Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1976 by matt.mul...@gmail.com: Error when trying to update a review
http://code.google.com/p/reviewboard/issues/detail?id=1976

*NOTE: Do not post confidential information in this bug report.*

What version are you running?

Review Board 1.5.3
Tried both RBTools 0.3 and 0.3.1


What's the URL of the page containing the problem?

/api/review-requests/6597/


What steps will reproduce the problem?
1. post-review 4438701 (This successfully posts the review.)
2. (Make some changes to files in the Perforce changelist.)
3. post-review 4438701 (This fails.)

The crash happens regardless of whether I publish the first draft or not.


What is the expected output? What do you see instead?

Expected a successfully posted review, instead got:
Error creating review request: One or more fields had errors


What operating system are you using? What browser?

The post-review command is run on Win 7 x64.
The Review Board server is running RHEL 5.5.


Please provide any additional information below.

Attached is post-review -d output for the first (successful) post and the second (failed) post.


Attachments:
        output.txt  4.2 KB

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to