Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1981 by Can't save General Settings after upgrade from 1.5.2

What version are you running?
1.5.3, upgraded from 1.5.2

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Login as admin
2. Go to Settings -> General Settings
3. Save (with or without changing anything)

What is the expected output? What do you see instead?
Expect it to say "The settings have been saved."

Instead it puts an error message above the "Search index file:" field that says
"Search index path should be absolute." and it won't let me save.

The "Search index file" field is currently empty and has always been empty. But I can't change it now to satisfy the error checker since search is disabled. I can't enable search because PyLucene isn't installed. So I can't save General Settings.

What operating system are you using? What browser?
OS: SLES-11 is where ReviewBoard is installed
Browser: Firefox 3.5.9 on SLES-11 & Google Chrome 8.0.552.237 on Windows Vista

Please provide any additional information below.

I used to be able to change these settings. At that time, I was using version 1.5.2 and the Apache configuration was not setup to use https. I have modified the configuration to use https and also upgraded to 1.5.3 since then.

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to