Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2259 by Replying to a comment on a review breaks the js popup on IE8

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*                             *

What version are you running?

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. A reviewer adds a comment during a review.
2. The originator uses "add comment" within the previous comment box, to add a reply.

What is the expected output? What do you see instead?
Should see a green "publish" popup so that the new comment can be committed to the database. But the circular 'updater icon' just spins, the green "publish" popup never appears at the top of the page, so the comment can't be published.

What operating system are you using? What browser?
WinXP with IE 8

Please provide any additional information below.
Problem doesnt occur for firefox or chrome.

Output from IE8 error dialog is:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.3)
Timestamp: Fri, 26 Aug 2011 13:44:10 UTC

Message: Invalid argument.
Line: 12
Char: 12949
Code: 0

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to