Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2315 by teki...@gmail.com: RBTools 0.3.4 is not backward compatible with Reviewboard 1.0.9
http://code.google.com/p/reviewboard/issues/detail?id=2315

What version are you running?

Reviewboard 1.0.9
RBTools 0.3.4

What's the URL of the page containing the problem?

Posted a comment on the change which is causing the problem:
https://github.com/reviewboard/rbtools/commit/e08cc152545efe7d94d348f6fe974096008d801a

What steps will reproduce the problem?

1. try to submit a review to rb 1.0.9

What is the expected output? What do you see instead?

It will always fail with the error message:
"Unable to log in with the supplied username and password."

RBTools 0.3.3 can submit the patch and has the following message in the debug log:
'Using the deprecated Review Board 1.0 web API'

What operating system are you using? What browser?

python 2.6 on Windows


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to