Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2326 by wangxiao...@gmail.com: post-review error " The file was not found in the repository "
http://code.google.com/p/reviewboard/issues/detail?id=2326

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
RBTools 0.3.3/0.3.4
Review Board 1.5.5

What's the URL of the page containing the problem?


What steps will reproduce the problem?
1.post-review --revision-range=41129:42185
2.
3.

What is the expected output? What do you see instead?
I got following error, but in face this file "hadoop.sh"  exists
Got API Error 207 (HTTP code 400): The file was not found in the repository Error data: {u'stat': u'fail', u'file': u'/k2/trunk/fe/bin/hadoop.sh', u'err': {u'msg': u'The file was not found in the repository', u'code': 207}, u'revision': u'41129'}


What operating system are you using? What browser?
Red Hat Enterprise Linux Server release 5.4 (Tikanga)
Mac

Please provide any additional information below.
some file not all files will display as not found

In Mac, using pre-commit by post-review, deleted files will display as not found, with RBTools 0.3.3/0.3.4 python2.7 Review Board 1.5.5







--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to