Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2395 by ferenc.e...@gmail.com: "Add comment" button does not work on Chrome 15.0.874.121
http://code.google.com/p/reviewboard/issues/detail?id=2395

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.5.5

What's the URL of the page containing the problem?
N/A

What steps will reproduce the problem?
1. Open a review request which contains any comment
2. Click on "Add comment" label of a comment

What is the expected output? What do you see instead?

I expect that a textbox and an "ok" and a "cancel" button appears. Instead, only my name appears and an edit icon (a pencil) on the right of it, which icon does nothing.

What operating system are you using? What browser?

Chrome 15.0.874.121 on Ubuntu 10.04

Please provide any additional information below.

As far as I know it worked a few weeks ago.

Attached is the screenshot after I clicked on the "Add comment" button of Peter Benis's "Ship it" comment.

Attachments:
        screenshot.png  9.8 KB

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to