Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2463 by Getting error while installing Reviewboard with rb-site install command

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*                             *

What version are you running?

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1.When i try this command rb-site install /var/www/ then getting below error :

[root@localhost ~]# rb-site  install /www
Traceback (most recent call last):
  File "/usr/bin/rb-site", line 7, in ?
File "/usr/lib/python2.4/site-packages/ReviewBoard-1.6.3-py2.4.egg/reviewboard/cmdline/", line 1745, in main
File "/usr/lib/python2.4/site-packages/ReviewBoard-1.6.3-py2.4.egg/reviewboard/cmdline/", line 1272, in run
File "/usr/lib/python2.4/site-packages/ReviewBoard-1.6.3-py2.4.egg/reviewboard/cmdline/", line 1339, in print_introduction
    page ="Welcome to the Review Board site installation wizard")
File "/usr/lib/python2.4/site-packages/ReviewBoard-1.6.3-py2.4.egg/reviewboard/cmdline/", line 948, in page
    image = gtk.image_new_from_file(logo_file)
AttributeError: 'module' object has no attribute 'image_new_from_file'


What is the expected output? What do you see instead?
When i use rb-site --console then i am able to install but i am not getting postgres database in database list. althouth i have installed postgres appropriate adapter mentioned in documentation.

What operating system are you using? What browser?
CentOS 5.7, Firefox 5.0

Please provide any additional information below.

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to