Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2473 by kyle.g...@gmail.com: post-review fails on a specific file with error 207
http://code.google.com/p/reviewboard/issues/detail?id=2473

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.0.5.1

What's the URL of the page containing the problem?
N/A

What steps will reproduce the problem?
1. post-review <file>

What is the expected output? What do you see instead?
Here's the error message I'm seeing:

Error uploading diff: The file was not found in the repository (207)
Your review request still exists, but the diff is not attached.

The file absolutely exists in the repository, so I don't understand why I'm seeing this error. `svn info` prints out the correct information and post-review --output-diff prints out the correct diff.

What operating system are you using? What browser?
post-review is running on a CentOS 4 system.

Please provide any additional information below.


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to