Updates:
Summary: Newest version of simplejson used with RBTools doesn't support Python 2.4.
        Status: Confirmed
        Labels: Component-RBTools

Comment #1 on issue 2554 by chip...@gmail.com: Newest version of simplejson used with RBTools doesn't support Python 2.4.
http://code.google.com/p/reviewboard/issues/detail?id=2554

Looks like simplejson dropped Python 2.4 compatibility.

You'll have to do some research and find out what older version you can run without problems. We can then hard-code support for that for Python 2.4. But be warned that we will also be dropping Python 2.4 support before long, so you really may want to consider upgrading.

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to