Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2617 by andrewsa...@gmail.com: Broken link to user page in review page auto update feature
http://code.google.com/p/reviewboard/issues/detail?id=2617

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.6.4.1

What's the URL of the page containing the problem?
/reviewboard/r/XXX

What steps will reproduce the problem?
1. Go to a review
2. Update the review in another window (add a comment)
3. In the original window, the notification box pops up at the bottom of the page saying "New reply by John Doe Update page | Ignore"
4. Click on 'John Doe'

What is the expected output? What do you see instead?
Expect to be taken to the user page for John Doe. Instead, get taken to 404 error page. The href for the John Doe link is '/users/jdoe' when it should be '/reviewboard/users/jdoe'

What operating system are you using? What browser?
Windows XP, Chrome

Please provide any additional information below.


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to