Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2653 by govo1...@gmail.com: Reviewboard returns error 200 when publishing a review
http://code.google.com/p/reviewboard/issues/detail?id=2653

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.6.4.1


What's the URL of the page containing the problem?
The reviewboard page is only accessible from within a corporate intranet.

What steps will reproduce the problem?
1.  Attempt to publish a review
2.
3.

What is the expected output? What do you see instead?
Expect review to be published.  Instead, I get Error Code 200.

   A server error occurred.Show DetailsDismiss

   Server Error Details
   Error Code: 200
   Error Text: OK
   Request URL: http://spg142/api/review-requests/1171/reviews/draft/
   Request Data: (none)


What operating system are you using? What browser?
Linux 2.6.35, Firefox 3.6.13

Please provide any additional information below.


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to