Comment #5 on issue 2664 by eyuw...@gmail.com: Upgrade to Review Board 1.6.9 but can't set up a GitHub repo
http://code.google.com/p/reviewboard/issues/detail?id=2664

Tried the following options, still no luck:

Option 1:
=========
set -e

export http_proxy=http://proxy.MY_DOMAIN.com:XXXX
exec /command/setuidgid reviewboard \
    python2.7 manage.py runfcgi daemonize=false host=0.0.0.0 \
                         port=8080 maxchildren=1024 maxrequests=1024

Option 2:
=========
set -e

exec /command/setuidgid reviewboard \
    env http_proxy=http://proxy.MY_DOMAIN.com:XXXX
    python2.7 manage.py runfcgi daemonize=false host=0.0.0.0 \
                         port=8080 maxchildren=1024 maxrequests=1024

I've looked into the logs and didn't find anything useful...

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to