Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2696 by gros...@gmail.com: "Add comment" missing towards the end of a review
http://code.google.com/p/reviewboard/issues/detail?id=2696

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.6.9

What's the URL of the page containing the problem?
https://reviewboard.eng.vmware.com/r/364123/

What steps will reproduce the problem?
(Not entirely sure).
1. Write a long review with several comments.
2. Have the author respond to some comments.

What is the expected output? What do you see instead?
I expect to see "Add Comment" on the review page after every comment thread. However, the last comment thread in a review I gave doesn't have an "Add Comment" button and I didn't already add a comment on that part of the review.

What operating system are you using? What browser?
Windows 7 Google Chrome 21.0. I can't verify it in IE9 because it won't let me click the "+" buttons on a review page.

Please provide any additional information below.

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to