Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2729 by Can't create new review request

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*                             *

What version are you running?
v1.6.11 and v.1.7 Beta1

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Try to create a post-review new review request on got the error
URL http://myrepo/branches/s-1.3.0 refers to a directory
Can't get text contents of a directory. It happens with any file I'd like to have a review and also with the netbeans plugin

Also got the same error if I try to upload the file manually via web

What is the expected output? What do you see instead?
Be able to upload diff, and what I see is the error, can't upload diff file.

What operating system are you using? What browser?

Ubuntu, 10.04, several browsers, same result.

Please provide any additional information below.

        application-ini.diff  1.2 KB

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to