Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2753 by krleusc...@gmail.com: Some Admin Dashboard widgets do not reflect changes to the data they contain.
http://code.google.com/p/reviewboard/issues/detail?id=2753

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.7 b3 (development server)

What's the URL of the page containing the problem?
http://0.0.0.0:8080/admin/

What steps will reproduce the problem?
1. Visit the Admin Dashboard page (http://0.0.0.0:8080/admin/)
2. Create a test repository (manually or using fill-database management command)
3. Visit the Admin Dashboard page again
4. Alternatively, follow steps 1-3, except delete a repository instead of adding one for step 2.

What is the expected output? What do you see instead?
The dashboard Repositories widget should be updated, showing the additional (or removed) repository. Instead, the widget appears as it did before the addition/deletion.

What operating system are you using? What browser?
OS X 10.8.2, Chrome 22.0.1229.79


Please provide any additional information below.
The widget data is being cached, but are not being invalidated when the changes are made.


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to