Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2763 by chris.cl...@actian.com: Review description lost in version 1.6.11
http://code.google.com/p/reviewboard/issues/detail?id=2763

What version are you running?

1.6.11

What's the URL of the page containing the problem?

servername/r/number

What steps will reproduce the problem?

1. bring up a review to edit, e.g. a new one (without a diff)
2. Add some text to the clipboard.
3. Left click in the Description entry field to activate it and then right click and choose paste.
4. Use the mouse to click OK

The text will be lost. This used to work in 1.5.x. It looks like the field is considered unchanged.

Using CTRL-S appears to work around this problem.

The other way to see this problem is to:

1. bring up a review to edit, e.g. a new one (without a diff)
2. Add some Description entry field that contains a simple spelling mistake, click OK (or ctrl-S to save) 3. In a browser that supports spell check (Firefox/Chrome) Left click in the Description entry field to activate it and again then find the misspelled word right click and choose correct spelling.
4. Use the mouse to click OK

Old misspelled word remains.

What is the expected output? Expect the new/updated text to be saved. What do you see instead? Old text (which may be empty).


What operating system are you using? What browser?

Wind32/64 browser with IE and Firefox


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to