Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2826 by step...@gallagherhome.com: File-based caches don't install properly on 1.7RC1
http://code.google.com/p/reviewboard/issues/detail?id=2826

* NOTE: For customer support, please post to                     *
*       reviewbo...@googlegroups.com                             *
*                                                                *
*       Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.7 RC1

What's the URL of the page containing the problem?
N/A

What steps will reproduce the problem?
1. Run rb-site install /path
2. Select file-based cache instead of memcached


What is the expected output? What do you see instead?
I expect it to use the entered cache path, but instead it creates a series of directories in the local working directory beginning with a directory called "file:/"

What operating system are you using? What browser?


Please provide any additional information below.


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to