Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2859 by scherere...@gmail.com: Posted/Last updated assumes time zone, reports incorrectly
http://code.google.com/p/reviewboard/issues/detail?id=2859

* NOTE: For customer support, please post to                     *
*       reviewbo...@googlegroups.com                             *
*                                                                *
*       Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.6.12

What's the URL of the page containing the problem?
<internal, not public>

What steps will reproduce the problem?
1. Set timezone of client to something other than server's timezone
2. Submit a review request
3. The posted time assumes the client's local time is in the same timezone as the servers, showing that the posted time is different than it actually was. The last updated field further reflects this, showing a time differential for posts that were just made equal to the time zone difference.

What is the expected output? What do you see instead?


What operating system are you using? What browser?


Please provide any additional information below.


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to