Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2949 by 00036...@zte.com.cn: "post-review" is not work
http://code.google.com/p/reviewboard/issues/detail?id=2949

*** For customer support, please post to reviewbo...@googlegroups.com
*** If you have a patch, please submit it to
http://reviews.reviewboard.org/
***
*** Do not post confidential information in this bug report!

What version are you running?
reviewboard 1.7.6

What's the URL of the page containing the problem?
Issue is below:
E:\SVN\D>post-review --revision-range=234:244
==> HTTP Authentication Required
Enter authorization information for "Web API" at xx.xx.xx.xx
Username: admin
Password:

There was an error creating this review request.

The repository path "https://xx.xx.xx.xx/TEST/test1"; is not in the
list of known repositories on the server.

Ask the administrator to add this repository to the Review Board server.
For information on adding repositories, please read
http://www.reviewboard.org/docs/manual/dev/admin/configuration/repositories/

but I have added this repository .


What steps will reproduce the problem?
1.
2.
3.

What is the expected output? What do you see instead?


What operating system are you using? What browser?


Please provide any additional information below.



--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to