Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2990 by rburk...@gmail.com: easy_install does not work for ReviewBoard
http://code.google.com/p/reviewboard/issues/detail?id=2990

What version are you running?
{ ReviewBoard 1.7.7.1 }

What's the URL of the page containing the problem?
{ N/A }

What steps will reproduce the problem?
1. execute easy_install ReviewBoard at commandline

What is the expected output? { Installation Process }

What do you see instead?
{
Searching for ReviewBoard
Reading http://pypi.python.org/simple/ReviewBoard/
No local packages or download links found for ReviewBoard
error: Could not find suitable distribution for Requirement.parse('ReviewBoard')
}

What operating system are you using? What browser?
{ CentOS 6.4 }

Please provide any additional information below.


--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to