Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3002 by mechan...@gmail.com: Some password is requied and valid when LDAP authentication is on
http://code.google.com/p/reviewboard/issues/detail?id=3002

*** For customer support, please post to reviewbo...@googlegroups.com
*** If you have a patch, please submit it to
http://reviews.reviewboard.org/
***
*** Do not post confidential information in this bug report!

What version are you running?
1.7.7.1

What's the URL of the page containing the problem?
admin/db/auth/user/add/

What steps will reproduce the problem?
1. In the admin/settings/authentication/ set LDAP authenticaton, fill all necessary fields, and save 2. In the admin/db/auth/user/add/ enter new username which is valid LDAP entity
3. Press the "Save" button

What is the expected output?
Since authentication is done through LDAP no pass..word should be entered -- admin knows nothing about user passwords
What do you see instead?
Password is required. Moreover, after user account is created one can login both under the entered AND LDAP password.

What operating system are you using? What browser?
Debian 6.0, MySQL 5.1, browser-independent issue.


--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to