Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3041 by joerschn...@gmail.com: Diffs no longer required...?
http://code.google.com/p/reviewboard/issues/detail?id=3041

*** For customer support, please post to reviewbo...@googlegroups.com
*** If you have a patch, please submit it to
http://reviews.reviewboard.org/
***
*** Do not post confidential information in this bug report!

What version are you running?
1.7.11

What's the URL of the page containing the problem?
https://[baseurl]/r/new/

What steps will reproduce the problem?
1. Create a new review
2. do not attach a diff or a file
3. click on "create review request"

What is the expected output? What do you see instead?
Expected behavior: It should fail saying you need to attach a diff or a file. Actually does: let's you create the Review Request, even though there is nothing to review...

What operating system are you using? What browser?
Centos (server side), Windows 7 client side, Chrome Broswer

Please provide any additional information below.
It used to behave as expected (and desired) until upgrading to 1.7.11, and no longer does. I can't find anywhere in the admin portal that could require diffs/files, nor on the server conf files.

--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to