Comment #23 on issue 3156 by tjbut...@gmail.com: New Review page is blank
http://code.google.com/p/reviewboard/issues/detail?id=3156

On the possibility that I had an installation problem, I attempted a clean re-install.

I fetched the git bundles from 4 hours ago, erased my site setup, and re-installed using the new git bundles. My site erase removed the directory tree, and the postgres database.

Everything installed 'out of the box', without complaint.

Created a new postgres database for the install
I ran rb-site install to install cleanly, made the symbolic link to the static djblets resources, even checked the apache configuration to see that it matched what the install gave me.

I then tried to access reviewboard - same failure as previously (comment #12). There is an additional problem, in that I can't turn on reviewboard logging now, so can't check that. The apache error log shows nothing.


--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to