Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3188 by mackay...@gmail.com: After creating a repository modifying anything causes an error
http://code.google.com/p/reviewboard/issues/detail?id=3188

*** READ THIS BEFORE POSTING!
***
*** You must complete this form in its entirety, or your bug report will be
rejected.
***
*** For customer support, please post to reviewbo...@googlegroups.com
***
*** If you have a patch, please submit it to
http://reviews.reviewboard.org/
***
*** Do not post confidential information in this bug report!


What version are you running?
1.7.20

What's the URL of the page containing the problem?
admin/db/scmtools/repository/3

What steps will reproduce the problem?
1. Create a repo successfully
2. Go back into the repo
3. Modify anything on the page and click save

What is the expected output? What do you see instead?
Save the modification made to the repo. Instead I get "Please correct the error below", with no error below.

What operating system are you using? What browser?
Ubuntu 12.04, firefox or chrome

Please provide any additional information below.


--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to