Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3214 by Unable to add comment and can't edit reviewboard.

*** You must complete this form in its entirety, or your bug report will be
*** For customer support, please post to
*** If you have a patch, please submit it to
*** Do not post confidential information in this bug report!

What version are you running?
Review Board 1.6.1

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Review Request #10550
2. It should fetch Review of Automation Scripts for IMS92_RE123_105758#Network_gating_for_ULI.
3. Now click on Add Comment Button

What is the expected output? What do you see instead?
The expected output is to allow us to add comment on RR.

What operating system are you using? What browser?
Win7, have tried on both IE and Crome.

Please provide any additional information below.

I have shown you similar issue to Praveen, but wasn't able to resolve. As per his suggestion the RR has been created again, and tried to add comment but again failed to add comment.

Kindly look into this issu.e

You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to