Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3350 by No support for "rbt status" for non-group submitters

*** You must complete this form in its entirety, or your bug report will be
*** For customer support, please post to
*** If you have a patch, please submit it to
*** Do not post confidential information in this bug report!

What version are you running?
RBTools 0.6

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Clone
2. rbt status
3. Fill out authentication info

What is the expected output? What do you see instead?

Expected output is a successful caching of credentials. Instead I get "CRITICAL: Object does not exist (HTTP 404, API Error 100)". rbt post does work as expected and diffs are created.

What operating system are you using? What browser?
I am using Ubuntu 14.04 and Chrome 34.0.1847.137

Please provide any additional information below.

I am not an employee of Twitter. I am an independent hacker on the project. This is rejecting my requests for status since I am not a member of the group. The Twitter engineers asked me to file this bug report against ReviewBoard asking for support for non-org users to be able to check status.

rbt status --debug attached.

        rbt-status--debug.txt  3.6 KB

You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to