Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3456 by Following clicking publish an erroroneous message stating a description is required is displayed

Version 2.0.2

URL when the error occurs is related the entry created such as:
For review 437 being submitted

Steps are similar but results have been slightly inconsistent.
What steps will reproduce the problem?
1. Create a difference file
2. Link the difference to Subversion source code path for comparison to source code
3. Fill in Summary, Details, testing done and reviewers (minimally).
3a. I have found that more detail added to Details and testing done seem to make it more likely to occur.
4. Click Publish

What is the expected output? What do you see instead?
Expected output is that the review is created, instead a small popover box stating that the document requires that The details portion of the review is required for publishing.

When this popover is closed the display only shows the summary line, the details test and testing boxes are not visible. If at this point the user presses the Publish button again the submission is accepted, as it should have been after the first time Publish was pressed.

What operating system are you using? What browser?
Windows 7 and Chrome Version 35.0.1916.153 m

You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to