Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3580 by "IssueOpened" checkbox status is not loaded correctly when opening that comment dialog the 1st time after page loading

*** You must complete this form in its entirety, or your bug report will be
*** rejected.
*** If you have a security issue to report, please send it confidentially
*** Posting security-related issues to this bug
*** tracker causes us to have to do an emergency release.
*** For customer support, please post to
*** If you have a patch, please submit it to
*** This bug tracker is public. Please check that any logs or other
*** that you include has been stripped of confidential information.

What version are you running?
  2.1 alpha 0 (dev)

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. In the "View Diff" page, click one line in diff content to open one comment dialog
2. Create one comment WITHOUT issue opened
3. Reload that view diff page
4. Click the flag of that comment we just created, you could see the "IssueOpened" checkbox is checked in the dialog
5. Close the dialog and reopen it again
6. This time the checked status is OK

What is the expected output? What do you see instead?
It should be "unchecked" for such comment

What operating system are you using? What browser?
winxp,rh6. firefox 32

Please provide any additional information below.

You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to