Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3660 by to...@salsitasoft.com: Files randomly get lost from a review request ("This is an empty file.")
https://code.google.com/p/reviewboard/issues/detail?id=3660

What version are you running?
2.0.8

What's the URL of the page containing the problem?
https://review.salsitasoft.com/r/9638/diff/#

What steps will reproduce the problem?
1. Post a review request via RBTools (0.6.2) Publish.
2. Go to the review request and add a few comments. Publish.
3. Return to the review request later on.


What is the expected output? What do you see instead?
I see "This is an empty file." for some of the files included in the review request. Although they are definitely not empty and they used to be there (I can see the comments I added to the lines in those files on the main review request page).

IOW - I'm losing files in the review requests! Which sucks bad.

What operating system are you using? What browser?
Mac OS 10.9.2, Chrome 38


Please provide any additional information below.


--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/d/optout.

Reply via email to