Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3854 by davefid...@gmail.com: Bug links only work immediately after editing a review description
https://code.google.com/p/reviewboard/issues/detail?id=3854

What version are you running?
2.0.15

What's the URL of the page containing the problem?
Any review page e.g. http://reviews/r/24090/

What steps will reproduce the problem?
1. Create a review
2. Ensure that the Description contains a reference to a bugzilla bug such as "bug 12345"
3. Press OK
4. Observe that the text "bug 12345" is rendered as a link to the repository bugzilla URL
5. Refresh the page or view as another user


What is the expected output?

The text "bug 12345" remains rendered as a link to the repository bugzilla.

What do you see instead?

The text "bug 12345" is not a hyperlink any more.

What operating system are you using? What browser?

Debian Squeeze, python easy_install
Problem occurs on Firefox, Chrome and IE

Please provide any additional information below.


--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/d/optout.

Reply via email to