Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3927 by No timeout error when using "Publish review" from the Review tab

*** You must complete this form in its entirety, or your bug report will be
*** rejected.
*** If you have a security issue to report, please send it confidentially
*** Posting security-related issues to this bug
*** tracker causes us to have to do an emergency release.
*** For customer support, please post to
*** If you have a patch, please submit it to
*** This bug tracker is public. Please check that any logs or other
*** that you include has been stripped of confidential information.

What version are you running?

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Open the Review tab
2. Use Publish Review

What is the expected output? What do you see instead?
For some reason I was logged in but MozReview couldn't connect to Bugzilla. Pressing "Publish Review" doesn't give any error, just a spinning Loading… and back to the previous window. I got a time-out warning, with the effective suggestion to log out and log in again, only using the Publish button in the main view on the green bar.

What operating system are you using? What browser?
OS X, Firefox Nightly 42.0a1 (2015-07-22)

Please provide any additional information below.
I'm not a frequent user of MozReview, not sure when I logged in before trying this review.

You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to