Thanks! I've put this up on the wiki and in the FAQ.

http://code.google.com/p/reviewboard/wiki/Installing_Simplejson_On_Vista

Christian

-- 
Christian Hammond - [EMAIL PROTECTED]
VMware, Inc.


On Wed, Sep 17, 2008 at 2:00 PM, Daniel Wexler <[EMAIL PROTECTED]> wrote:

>
> If you are having trouble getting simplejson working under Vista
> (needed for post-review), you can follow the directions in the final
> post on this thread:
> http://groups.google.co.in/group/pylons-discuss/browse_thread/thread/fcaf0b8025f2c00c
>
> Here's how I got it to work:
>
> 1. Download the TGZ file for simplejson from the Cheeseshop:
>
> http://pypi.python.org/packages/source/s/simplejson/simplejson-1.9.2.tar.gz#md5=9fe5d9a98da5ffc347bfee2ccf386fcb
>
> 2. Untar the file to a local dir (I use 7Zip for tar on Windows).
>
> 3. Edit the file in simplejson-1.9.2/simplejson.egg-info/SOURCES.txt
> and remove the line containing "native_libs.txt".
>
> 4. Run easy_install simplejson-1.9.2
>
> If you don't have easy_install, download ez_setup and run it to
> install the setuptools:  http://peak.telecommunity.com/dist/ez_setup.py
>
> Make sure you add the various bits and pieces you need to your PATH
> along the way.
>
> Hope this helps save someone else a bit of time with Vista reviewboard
> setup!
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to