Which Review Board are you using? You'll need Review Board SVN, as what you
have appears to be quite old and incompatible with Django 1.0.

Christian

-- 
Christian Hammond - [EMAIL PROTECTED]
VMware, Inc.


On Mon, Oct 20, 2008 at 6:49 PM, rvictor <[EMAIL PROTECTED]> wrote:

>
> Hi,
>
> My installation is on redhat4 update 6. I am using Djano1.0,
> reviewboard. I have installled all the other software mentioned in
> Getting started webpage
> I have not installed svn.
>
> Can somebody point to me where I am going wrong. As I am getting the
> below errors when I run this cmd.
>
> ./manage.py syncdb
> Traceback (most recent call last):
>  File "./manage.py", line 123, in <module>
>    execute_manager(settings)
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/core/management/__init__.py", line 340, in
> execute_manager
>    utility.execute()
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/core/management/__init__.py", line 295, in
> execute
>    self.fetch_command(subcommand).run_from_argv(self.argv)
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/core/management/base.py", line 77, in
> run_from_argv
>    self.execute(*args, **options.__dict__)
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/core/management/base.py", line 95, in execute
>    self.validate()
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/core/management/base.py", line 122, in validate
>    num_errors = get_validation_errors(s, app)
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/core/management/validation.py", line 28, in
> get_validation_errors
>    for (app_name, error) in get_app_errors().items():
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/db/models/loading.py", line 128, in
> get_app_errors
>    self._populate()
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/db/models/loading.py", line 57, in _populate
>    self.load_app(app_name, True)
>  File "/slowfs/fastspice12/mayukh/review/python-2.5.2/lib/python2.5/
> site-packages/django/db/models/loading.py", line 72, in load_app
>    mod = __import__(app_name, {}, {}, ['models'])
>  File "/slowfs/fastspice12/mayukh/reviewboard/accounts/models.py",
> line 9, in <module>
>    from reviewboard.reviews.models import Group, ReviewRequest
>  File "/slowfs/fastspice12/mayukh/reviewboard/reviews/models.py",
> line 18, in <module>
>    from reviewboard.diffviewer.models import DiffSet, DiffSetHistory,
> FileDiff
>  File "/slowfs/fastspice12/mayukh/reviewboard/diffviewer/models.py",
> line 10, in <module>
>    class FileDiff(models.Model):
>  File "/slowfs/fastspice12/mayukh/reviewboard/diffviewer/models.py",
> line 17, in FileDiff
>    diffset = models.ForeignKey('DiffSet', edit_inline=models.STACKED,
> AttributeError: 'module' object has no attribute 'STACKED'
>
> Thanks
>
> Victor
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to