Christian

Sorry for the big delay on this. I finally got some time to look into
this and of course now right when that happened things seem to be
working ok. Strange stuff. It might have been something on our end. If
things act up again I plan to look into it right away and figure out
what is going. In the meantime, I am hoping the issue is resolved and
we won't have to look into it again.

Nancy

On Oct 17, 2:46 pm, "Christian Hammond" <[EMAIL PROTECTED]> wrote:
> I don't know if this is the case or not, but some users in the past had
> issues where their outgoing mail server was rejecting any mail that appeared
> to be sent as some user but was instead sent from Review Board. Might want
> to check the mail server logs and see if it's complaining about these
> e-mails.
>
> Christian
>
> --
> Christian Hammond - [EMAIL PROTECTED]
> VMware, Inc.
>
> On Fri, Oct 17, 2008 at 5:40 AM, Nancy Bennett <[EMAIL PROTECTED]>wrote:
>
> > I think its sporadic, but I plan to keep a better track to see if I can
> > nail down any repeatable patterns. On the whole, I think most of the time it
> > works when you create a review. The one that I can't seem to get to work too
> > often is when reviewers publish new comments (In other words, not the
> > initial publish, but the publishing that goes on when a review is in
> > progress). I'll follow up.
>
> > By the way, just updated to r1537, I like the new comment feature on
> > publish. That's nice.
>
> > On Thu, Oct 16, 2008 at 6:21 PM, Christian Hammond <[EMAIL PROTECTED]>wrote:
>
> >> They should work every time. I'm not sure why it would only be part of the
> >> time. Do some operations work and others don't, or is it more sporadic than
> >> that?
>
> >> Christian
>
> >> --
> >> Christian Hammond - [EMAIL PROTECTED]
> >> VMware, Inc.
>
> >> On Thu, Oct 16, 2008 at 10:54 AM, Nancy Bennett <
> >> [EMAIL PROTECTED]> wrote:
>
> >>> Thanks for the response, any thoughts on why those emails only work
> >>> sometimes? Has anyone else had this issue besides me?
>
> >>> On Thu, Oct 16, 2008 at 1:37 PM, David Trowbridge <[EMAIL 
> >>> PROTECTED]>wrote:
>
> >>>> We send emails on 1, 3 and 4. There's an open bug about 2, but no
> >>>> immediate ETA for fixing it.
>
> >>>> -David
>
> >>>> On Thu, Oct 16, 2008 at 7:01 AM, fts1050 <[EMAIL PROTECTED]>
> >>>> wrote:
>
> >>>> > I was wondering what all the events that cause an email trigger. My
> >>>> > guess would be:
>
> >>>> > 1.)When a review goes "live" (to everyone who is on the review)
> >>>> > 2.)When a review gets closed ("set submitted")
> >>>> > 3.)Anytime a review is published by any of the reviewers
> >>>> > 4.)When a diff is updated
> >>>> > 5.)More:?
>
> >>>> > (Can you confirm all of the events that trigger an email,if possible?)
>
> >>>> > I haven't had a chance to test all of these, but the one I have been
> >>>> > working with the most is #3, and I have seen this work, but at times I
> >>>> > don't get any emails..  I can't seem to figure out why. Any thoughts?
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to