Apparently I forgot to do the rb-site upgrade. Sorry :(

Thanks for your help (again).

On Jan 30, 2:52 pm, Christian Hammond <chip...@chipx86.com> wrote:
> And just to be sure, you did an rb-site upgrade on the site?
>
> I just upgraded all my installs and can't reproduce this. Does Firebug say
> if any javascript files are 404s?
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> VMware, Inc.
>
> On Fri, Jan 30, 2009 at 2:41 PM, plumpy <plu...@gmail.com> wrote:
>
> > Yeah, both Review Board and Djblets are version 20090130.
>
> > On Jan 30, 2:25 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > Did you upgrade Djblets and restart Apache?
>
> > > Christian
>
> > > --
> > > Christian Hammond - chip...@chipx86.com
> > > VMware, Inc.
>
> > > On Fri, Jan 30, 2009 at 11:24 AM, plumpy <plu...@gmail.com> wrote:
>
> > > > I don't do any UI work, so I know very little about Javascript, but
> > > > one of my co-workers is using Firebug, and apparently it says this
> > > > when you try to click the "Review" button:
> > > > $("<div/>").attr("id", "review-form").appendTo("body").html
> > > > (formHTML).modalBox is not a function
>
> > > > He also says "the click handlers for the line numbers just are not
> > > > there in the diff view".
>
> > > > When he reloads the diff page, he gets these two errors:
> > > > $.widget is not a function   jquery.gravy.js line 156
> > > > $.funcQueue is not a function  reviews.js line 1242
>
> > > > So I'd assume this has to do with the jquery upgrade. But I don't
> > > > understand why downgrading Review Board doesn't fix it. Hmm.
>
> > > > On Jan 30, 11:17 am, plumpy <plu...@gmail.com> wrote:
> > > > > Last night I did an easy_install upgrade from the 01/25 build to the
> > > > > 01/29 build. Now no one can leave comments. Clicking on lines of code
> > > > > on the diff does nothing. Clicking the "Review" button at the top
> > puts
> > > > > a little "Ship It" button and a text entry box at the very bottom of
> > > > > the page... not in a pop-up.
>
> > > > > I tried downgrading ReviewBoard and Djblets to their previous
> > versions
> > > > > (by editing easy-install.pth), but it still doesn't work. Now I am at
> > > > > a loss. Eek! Can you think of anything else I could try reverting?
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to