How can I configure reviewboard so that the /var/www/reviewboard/
htdocs directory is used instead of the /usr/lib/python/site-packages/
reviewboard/htdocs? I have the new ReviewBoard Alpha installed and
when I ran the install I indicated /var/www/reviewboard as the site
directory. (My apache conf file is also using /var/www/reviewboard/
htdocs.) What conf setting am I missing?

On Feb 2, 1:22 pm, David Trowbridge <> wrote:
> The old install procedure meant a lot of people ended up putting data
> in their site-packages. rb-site doesn't do that anymore.
> -David
> On Mon, Feb 2, 2009 at 1:16 PM, Łukasz Jernaś <> wrote:
> > On Mon, Feb 2, 2009 at 9:12 PM, mary <> wrote:
> >> Issue resolved.
> >> For reasons still a bit unclear to me, the apache directory /var/www/
> >> reviewboard/htdocs directory was not being used as I expected. Instead
> >> the python/site-pakages/reviewboard/htdocs directory was active. I
> >> created a symlink from www area to python area, copied my old images
> >> over, and it's all working now.
> > IMHO this shouldn't be accepted as a solution (if I get it right),
> > rather a crude hack - the site-packages is  usually located in /usr
> > which is often mounted read-only...
> > Regards,
> > --
> > Łukasz Jernaś
> > "just ignore the smoke and smile" - apc
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to