The error suggests that the PythonPath doesn't include the site's "conf"
directory, as it's not able to find settings_local.py.

Can you show me the generated lighttpd config?

Christian

-- 
Christian Hammond - chip...@chipx86.com
VMware, Inc.


On Sun, Feb 8, 2009 at 4:12 PM, moo <hackthissi...@gmail.com> wrote:

>
> I used rb-site and I copied the config file exactly (and added the
> default server root)
>
> On Feb 8, 5:27 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > How did you install Review Board? Did you use rb-site and the provided
> > config file?
> >
> > Christian
> >
> > --
> > Christian Hammond - chip...@chipx86.com
> > VMware, Inc.
> >
> > On Sun, Feb 8, 2009 at 2:17 PM, moo <hackthissi...@gmail.com> wrote:
> >
> > > 2009-02-08 22:05:43: (mod_fastcgi.c.2618) FastCGI-stderr: Traceback
> > > (most recent call last):
> > >  File "build/bdist.freebsd-7.1-RELEASE-p2-i386/egg/flup/server/
> > > fcgi_base.py", line 558, in run
> > >    protocolStatus, appStatus = self.server.handler(self)
> > >  File "build/bdist.freebsd-7.1-RELEASE-p2-i386/egg/flup/server/
> > > fcgi_base.py", line 1116, in handler
> > >    result = self.application(environ, start_response)
> > >  File "/usr/local/lib/python2.5/site-packages/Django-1.0.2_final-
> > > py2.5.egg/django/core/handlers/wsgi.py", line 231, in __call__
> > >    set_script_prefix(base.get_script_name(environ))
> > >  File "/usr/local/lib/python2.5/site-packages/Django-1.0.2_final-
> > > py2.5.egg/django/core/handlers/base.py", line 186, in get_script_name
> > >    if settings.FORCE_SCRIPT_NAME is not None:
> > >  File "/usr/local/lib/python2.5/site-packages/Django-1.0.2_final-
> > > py2.5.egg/django/conf/__init__.py", line 28, in __getattr__
> > >    self._import_settings()
> > >  File "/usr/local/lib/python2.5/site-packages/Django-1.0.2_final-
> > > py2.5.egg/django/conf/__init__.py", line 59, in _import_settings
> > >    self._target = Settings(settings_module)
> > >  File "/usr/local/lib/python2.5/site-packages/Django-1.0.2_final-
> > > py2.5.egg/django/conf/__init__.py", line 92, in __init__
> > >    mod = __import__(self.SETTINGS_MODULE, {}, {}, [''])
> > >  File "/usr/local/lib/python2.5/site-packages/ReviewBoard-1.0alpha2-
> > > py2.5.egg/reviewboard/settings.py", line 151, in <module>
> > >    dependency_error('Unable to read settings_local.py.')
> > >  File "/usr/local/lib/python2.5/site-packages/ReviewBoard-1.0alpha2-
> > > py2.5.egg/reviewboard/settings.py", line 140, in dependency_error
> > >    sys.exit(1)
> > > SystemExit: 1
> >
> >
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to