I've setup search (however I had weird compile issues that magically
got resolved with lucene).  It works great, but the JVM is crashing I
think and I get a status 500 with "Internal Server Error" message.
Its not on every search, but it seems if I do too many searches too
fast, it crashes.

Has anyone else seen this or have an idea where I could start looking
into the issue?

My setup:
    - lighttpd
    - python 2.5.2
    - easy_install ReviewBoard (on 02/11/2009)

<snip from htdocs/hs_err_pid16999.log>
# An unexpected error has been detected by Java Runtime Environment:
#  SIGSEGV (0xb) at pc=0x00002aaab0e954b0, pid=16999, tid=1105209664
# Java VM: Java HotSpot(TM) 64-Bit Server VM (10.0-b23 mixed mode
# Problematic frame:
# C  [libjcc.so+0xc4b0]  _ZN7JNIEnv_9FindClassEPKc+0x14
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
---------------  S Y S T E M  ---------------

OS:Red Hat Enterprise Linux Server release 5.1 (Tikanga)

uname:Linux 2.6.18-53.el5 #1 SMP Wed Oct 10 16:34:19 EDT 2007 x86_64
libc:glibc 2.5 NPTL 2.5
rlimit: STACK 10240k, CORE 0k, NPROC 36864, NOFILE 1024, AS infinity
load average:0.17 0.10 0.09

CPU:total 8 (4 cores per cpu, 1 threads per core) family 6 model 15
stepping 11, cmov, cx8, fxsr, mmx, sse, sse2, sse3, ssse3

Memory: 4k page, physical 4051520k(1445104k free), swap 4192956k
(3687544k free)

vm_info: Java HotSpot(TM) 64-Bit Server VM (10.0-b23) for linux-amd64
JRE (1.6.0_07-b06), built on Jun 10 2008 01:53:27 by "java_re" with
gcc 3.2.2 (SuSE Linux)

time: Wed Feb 11 10:12:27 2009
elapsed time: 12 seconds

Any help would be much appreciated.


- Dan
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to