Great, thanks. Yes, I am on rb-site and I'll upgrade later today.

-David

On Feb 16, 9:10 am, Christian Hammond <chip...@chipx86.com> wrote:
> Hi David.
>
> That bug is definitely fixed now. The version you're running is
> pre-pre-alpha. The alpha releases should be a lot more stable than what you
> have, and we're about to start going into betas, at which point we're going
> to begin freezing features and only fixing bugs for a while.
>
> It sounds like you have a version right after the new review UI was
> introduced. A lot has been fixed with this UI since then. I would definitely
> recommend doing an upgrade. If you run into trouble I'd be glad to help, but
> if you have 0.9 working, it should probably go fine. You're already on
> rb-site, I assume, so an upgrade should be painless.
>
> I'm actually in the process right now of releasing 1.0 alpha 3, which should
> be available in about 30 minutes.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.review-board.org
> VMware, Inc. -http://www.vmware.com
>
> On Sun, Feb 15, 2009 at 10:53 PM, David Resnick <abune...@gmail.com> wrote:
>
> > First of all, I'd like to thank the developers for an amazing
> > application! Review board has helped us ease an off-site team into our
> > development environment much more smoothly than I could have hoped
> > for.
>
> > We are using 0.9 right now. A minor problem we're having with it is
> > that whenever the full review form is opened and a review submitted,
> > the "ship it" check box is always being checked. Is there a fix for
> > this problem I can take advantage of short of upgrading to the latest
> > development release?
>
> > I was also wondering about the stability of the latest development
> > release. I'd love to upgrade to it, but am worried about disrupting
> > our "production" review board server. How ready for every day use is
> > it? Is it possible to downgrade in case of problems?
>
> > Thanks,
> > David
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to