The same situation is discussed here, but the follow-up just says
basically "I changed a config and fixed it" with no details.  I'm
hoping they follow-up more there too:

http://groups.google.com/group/reviewboard/browse_thread/thread/d74f4b45b19d0c2a/bb4196199eb81325#bb4196199eb81325

On Mar 5, 12:22 pm, Manas Mutha <manasmu...@gmail.com> wrote:
> I am facing the same problem..
>
> On Mar 5, 12:39 pm, tadow <tadow...@gmail.com> wrote:
>
> > I'm obviously missing something here, but I installed reviewboard
> > into /var/www/reviews on my server.  When I go to the site, htdocs is
> > basically empty except for a link to errordocs and a media directory.
> > I don't have any files in /var/www/reviews/ either (other than
> > directories).  I expected that I would have an index file in there
> > somewhere so that the web interface would work.
>
> > Any guesses on what went wrong?
>
> > This is the one I installed:
> > ReviewBoard-1.0alpha4-py2.5.egg
>
> > and then I ran rb-site install...
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to