I was able to roll back to Alpha1 but ReviewBoard displayed the same
problem... an unresponsive/seriously slow GUI for reviews with 150+
comments. I also upgrade to Alpha4 with the same results.

Our company cannot use ReviewBoard with this serious performance

We've been very happy with ReviewBoard up until now. Is anyone looking
into this perf issue?

We're going to have to move back to using <cringe> CodeStriker soon if
this isn't addressed.

On Feb 24, 1:54 pm, mary <ciaom...@gmail.com> wrote:
> Thanks for the information, I will try it on my test server (and yes,
> I will keep in mind DB changes for future).
> I've also been having a hard time reproducing the issues that many are
> reporting but I will continue to try and gather information. The
> problems are being reported using both IE7 and Firefox 3 (both from
> Windows and Linux). Everyone is reporting that using Firefox is
> definitely better than IE7 though, but still very slow. I have
> reported one bug #906 which I thought was the full issue, but others
> are reporting the slowness even on reviews with a small diff and very
> few total reviews.http://code.google.com/p/reviewboard/issues/detail?id=906
> It's been reported numerous times that when users open up the review
> comment pop up box and start to type their comments, the characters
> typed take forever to show up in the comment field GUI. This is new
> for us, no one reported this prior to recent alpha upgrades (I think
> limited to alpha2, although i'm not certain of this.)
> On Feb 24, 1:39 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > In theory, you should be able to just install the  1.0alpha1 eggs of both
> > Review Board and Djblets. This is completely untested and unsupported,
> > though. Note that in the future, you'll have a harder time with this. There
> > were no database schema changes between alpha 1 and 4 (to my knowledge), but
> > there may be between 4 and some other version.
> > I'm going to be committing a fix for interdiffs within a day or two. You
> > could wait until then and upgrade to the nightly (which will be safe enough
> > for use, as not much has changed since alpha 4).
> > I don't know what this slow popup dialog issue is. I've heard one other
> > person mention this but I can't reproduce it. The only way it'll get fixed,
> > though, is if we can gather some debug info and figure out what's causing
> > it. Can you tell me what versions of what browsers on what platforms they're
> > using?
> > Christian
> > --
> > Christian Hammond - chip...@chipx86.com
> > Review Board -http://www.review-board.org
> > VMware, Inc. -http://www.vmware.com
> > On Tue, Feb 24, 2009 at 1:31 PM, mary <ciaom...@gmail.com> wrote:
> > > Hi,
> > > Since upgrading to Alpha2 many of our users have been reporting
> > > seriously slow response times sporadically on the review pages. This
> > > is making the GUI nearly unusable for some users. One page
> > > specifically is the popup Review comment box. This does not appear to
> > > be network related and so I would like to roll back to Alpha 1 to see
> > > if that fixes the issue.
> > > How do I roll back to a previous Alpha release? Can I specify an alpha
> > > version on install and just reinstall? It's not clear how to do this
> > > from the docs.
> > > Also, any estimate on when Alpha 5 will be ready? (We don't want to
> > > upgrade to Alpha4 because of bug reported w/ viewing diffs of
> > > revisions, which we already have problems with.)
> > > Thanks!
> > > Mary- Hide quoted text -
> - Show quoted text -
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to