On Mar 14, 11:22 am, Kimon <kim...@gmail.com> wrote:
> Looks like a problem with pysvn and pythin 2.6: the pysvn/__init__.py
> did not explicitly support python 2.6, only up to python 2.5.  I'm
> going to assume there are no changes necessary in the package itself
> for and so I added the 2.6 lines as follows:

FWIW, this is fixed in pysvn v1.6.2.


You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to