Hi christian your mail helps me!
svn info gave the URL. I didn't get for what it was used while reading the
The fact is there is a ' ' space in my repos URL, and it add to be
translated to %20 ... teah I know (I didn't choose the path name ;) )
so I changed the name from svn://www.xxx.com/mypath with space/etc/ by the
one taht svn info gave me:
svn://www.xxx.com/mypath%20with%20space/etc/ and now I got a traceback in
the web interface! Good

line 115, in get_file
    raise SCMError('Login to the SCM server failed.')
SCMError: Login to the SCM server failed.

So now I have to double check my user/password and I think it will be ok :)

2009/3/20 Christian Hammond <chip...@chipx86.com>

> You must set either the REVIEWBOARD_URL variable within .reviewboardrc or
> set the "reviewboard:url" property on your SVN directory for the project.
> The property is preferred, and there are instructions for this within the
> post-review script.
> The repository URL provided by running `svn info` is what you must use in
> Review Board itself in the repository entry.
> Did you create a Repository entry in the admin UI in Review Board, and what
> is it set to?
> Christian
> --
> Christian Hammond - chip...@chipx86.com
> Review Board - http://www.review-board.org
> VMware, Inc. - http://www.vmware.com
> On Fri, Mar 20, 2009 at 2:37 PM, laurent.dufrec...@gmail.com <
> laurent.dufrec...@gmail.com> wrote:
>> Hello,
>> Just another thread because this is not related to the exception
>> handling.
>> It seems that I misuse post-review.
>> I was thinking that I had to launch it (wherever I was), and it would
>> ask me what was my SVN repos, what was my diff file, ans it would send
>> the update to the server.
>> Seems it does no do that. It seems it is looking for some info about
>> the repos.
>> Does it took the info from REVIEWBOARD_URL = "
>> reviews"?
>> If yes, admitting I have misconfigured my server (because it does not
>> detect the SVN repos. How can I check my repos config?
>> In fact I've also tried to declare a review via the web interface
>> sending it a .diff.
>> But trying to see diff, it show me a blank page. So what, Snv repos
>> declaration is misconfigured. If yes, where could I find a log to
>> check this?
>> I must admit I'm a little bit lost. For the moment I haven't set the
>> svn properties, just using .reviewboardrc but it doesn't seems to have
>> any effect.
>> So what, more a server repos misconfig?
>> Laurent
> >

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to