So I attempted to upgrade by downloading the eggs and doing an upgrade
on them, but now I have two copies of ReviewBoard and Djiblits egg
files...

I assume this is a bad thing? see log below:

[r...@home src]# wget 
http://downloads.review-board.org/releases/ReviewBoard-1.0beta2-py2.4.egg
        --12:09:55--  
http://downloads.review-board.org/releases/ReviewBoard-1.0beta2-py2.4.egg
        Resolving downloads.review-board.org... 208.78.244.88
        Connecting to downloads.review-board.org|208.78.244.88|:80...
connected.
        HTTP request sent, awaiting response... 200 OK
        Length: 1091447 (1.0M) [text/plain]
        Saving to: `ReviewBoard-1.0beta2-py2.4.egg'

        100%[=======================================>] 1,091,447    220K/s
in 5.6s

        12:10:02 (191 KB/s) - `ReviewBoard-1.0beta2-py2.4.egg' saved
[1091447/1091447]

[r...@home src]# wget 
http://downloads.review-board.org/releases/Djblets-0.5beta1-py2.4.egg
        --12:15:29--  
http://downloads.review-board.org/releases/Djblets-0.5beta1-py2.4.egg
        Resolving downloads.review-board.org... 208.78.244.88
        Connecting to downloads.review-board.org|208.78.244.88|:80...
connected.
        HTTP request sent, awaiting response... 200 OK
        Length: 451839 (441K) [text/plain]
        Saving to: `Djblets-0.5beta1-py2.4.egg'

        100%[=======================================>] 451,839      150K/s
in 2.9s

        12:15:33 (150 KB/s) - `Djblets-0.5beta1-py2.4.egg' saved
[451839/451839]

[r...@home src]# easy_install --upgrade /usr/local/src/
Djblets-0.5beta1-py2.4.egg
        Processing Djblets-0.5beta1-py2.4.egg
        creating /usr/lib/python2.4/site-packages/Djblets-0.5beta1-py2.4.egg
        Extracting Djblets-0.5beta1-py2.4.egg to /usr/lib/python2.4/site-
packages
        Removing Djblets 0.5alpha3 from easy-install.pth file
        Adding Djblets 0.5beta1 to easy-install.pth file

        Installed /usr/lib/python2.4/site-packages/Djblets-0.5beta1-py2.4.egg
        Processing dependencies for Djblets==0.5beta1
        Finished processing dependencies for Djblets==0.5beta1

[r...@home src]# easy_install --upgrade /usr/local/src/
ReviewBoard-1.0beta2-py2.4.egg
        Processing ReviewBoard-1.0beta2-py2.4.egg
        removing '/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
py2.4.egg' (and everything under it)
        creating /usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
py2.4.egg
        Extracting ReviewBoard-1.0beta2-py2.4.egg to /usr/lib/python2.4/site-
packages
        ReviewBoard 1.0beta2 is already the active version in easy-
install.pth
        Installing rb-site script to /usr/bin

        Installed /usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
py2.4.egg
        Processing dependencies for ReviewBoard==1.0beta2
        Finished processing dependencies for ReviewBoard==1.0beta2

[r...@home src]# find / -iname ReviewBoard
        /var/lib/mysql/reviewboard
        /usr/lib/python2.4/site-packages/ReviewBoard-1.0alpha4-py2.4.egg/
reviewboard
        /usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-py2.4.egg/
reviewboard

[r...@home src]# find / -iname Djblets
        /var/www/rb/htdocs/media/djblets
        /usr/lib/python2.4/site-packages/Djblets-0.5beta1-py2.4.egg/djblets
        /usr/lib/python2.4/site-packages/Djblets-0.5alpha3-py2.4.egg/djblets


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to