If you run with DEBUG = True in your {sitedir}/conf/settings_local.py, you
should get a more detailed error.

Review Board pretty much requires a UTF-8 encoding. You may also have to
make sure your database is set for UTF-8.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.review-board.org
VMware, Inc. - http://www.vmware.com


On Thu, Apr 23, 2009 at 3:35 AM, rozinante <mw44....@gmail.com> wrote:

>
> In reveiwboard, new reviewrequest is added but it's broken.
>
> It caused korean letters in perfoce description I guess.
>
> It's OK. if there is only english.
>
> what should I do?
>
> Post-review result:
>
> >>> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
>  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd";>
>
> <html xmlns="http://www.w3.org/1999/xhtml"; xml:lang="en" lang="en">
>  <head>
>  <title>500 - Internal Server Error | Review Board</title>
>  </head>
>  <body>
>  <h1>Something broke! (Error 500)</h1>
>  <p>
>   It appears something broke when you tried to go to here. This is
> either
>   a bug in Review Board or a server configuration error. Please
> report
>   this to your administrator.
>  </p>
>  </body>
> </title>
>
> Unable to access
> http://10.244.82.115/api/json/reviewrequests/17/update_from_changenum/.
> The host path may be invalid
> HTTP Error 500: Internal Server Error
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to