Greetings,

I'm running RB svn trunk version (rc3*) and when clicking view diff on
a review request the following backtrace appears:

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0rc3.dev_r1979-
py2.4.egg/reviewboard/diffviewer/views.py", line 152, in view_diff
    interdiffset, highlighting, True)
  File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0rc3.dev_r1979-
py2.4.egg/reviewboard/diffviewer/diffutils.py", line 620, in
get_diff_files
    large_data=True)
  File "/usr/lib/python2.4/site-packages/Djblets-0.5rc1-py2.4.egg/
djblets/util/misc.py", line 143, in cache_memoize
    data = lookup_callable()
  File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0rc3.dev_r1979-
py2.4.egg/reviewboard/diffviewer/diffutils.py", line 619, in <lambda>
    enable_syntax_highlighting),
  File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0rc3.dev_r1979-
py2.4.egg/reviewboard/diffviewer/diffutils.py", line 341, in
get_chunks
    old = get_original_file(filediff)
  File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0rc3.dev_r1979-
py2.4.egg/reviewboard/diffviewer/diffutils.py", line 248, in
get_original_file
    large_data=True)[0]
  File "/usr/lib/python2.4/site-packages/Djblets-0.5rc1-py2.4.egg/
djblets/util/misc.py", line 143, in cache_memoize
    data = lookup_callable()
  File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0rc3.dev_r1979-
py2.4.egg/reviewboard/diffviewer/diffutils.py", line 247, in <lambda>
    data = cache_memoize(key, lambda: [fetch_file(file, revision)],
  File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0rc3.dev_r1979-
py2.4.egg/reviewboard/diffviewer/diffutils.py", line 227, in
fetch_file
    data = tool.get_file(file, revision)
  File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0rc3.dev_r1979-
py2.4.egg/reviewboard/scmtools/svn.py", line 117, in get_file
    raise SCMError(e)
SCMError: Server sent unexpected return value (400 Bad Request) in
response to OPTIONS request for 'http://code.ingres.com/ingres/
branches/geospatial/buildtools/test_env.sh'

Any ideas if this is an issue with my SVN server or an issue with RB?
Thanks!

Alex
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to