Same symptoms and javascript console error on Firefox 3.0.10.

IE8 doesn't seem to function any better (but I can't find any error
messages...).


On May 27, 9:14 pm, Christian Hammond <chip...@chipx86.com> wrote:
> Can you test with something before Firefox 3.5? Wondering if it's a bug with
> 3.5b4.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.review-board.org
> VMware, Inc. -http://www.vmware.com
>
> On Wed, May 27, 2009 at 4:42 PM, Will <will.le...@gmail.com> wrote:
>
> > I ran rb-site upgrade after the easy_install upgrade.  I ran it again
> > just now and get the following output:
> >  Rebuilding directory structure
> >  Updating database
> >  Installing json fixture 'initial_data' from '/usr/local/lib/python2.4/
> > site-packages/ReviewBoard-1.0rc2-py2.4.egg/reviewboard/scmtools/
> > fixtures'.
> >  Installed 6 object(s) from 1 fixture(s)
> >  No evolution required.
>
> > I'm not using memcached.  In settings_local.py I'm using:
> >  CACHE_BACKEND = 'file:///tmp/reviewboard_cache'
> > After the upgrade I had problems, so I already cleared out that
> > directory.
>
> > Do I need to install and use memcached?  There are only a small number
> > of users and reviews, so performance hasn't been an issue.
>
> > Thanks,
> > Will
>
> > On May 27, 4:04 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > Did you run rb-site upgrade on your site directory? It sounds like your
> > > media symlinks are possibly out of date.
>
> > > Also try clearing your memcached.
>
> > > Christian
>
> > > --
> > > Christian Hammond - chip...@chipx86.com
> > > Review Board -http://www.review-board.org
> > > VMware, Inc. -http://www.vmware.com
>
> > > On Wed, May 27, 2009 at 2:51 PM, Will <will.le...@gmail.com> wrote:
>
> > > > Hi,
>
> > > > I recently tried to upgrade Review Board from 1.0alpha2 to 1.0RC2 and
> > > > now I can't enter a description or summary for new review requests.
> > > > In the Firefox 3.5b4 Javascript error console I get:
> > > > Error: MEDIA_SERIAL is not defined
> > > > Source File:http://teller.eng.trimble.com:8000/media/rb/js/reviews.js
> > > > Line: 1298
>
> > > > Any ideas on how to fix/debug this?
>
> > > > Thanks,
> > > > Will
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to