I'm not entirely sure what that means?

How do I now which Python is running Review Board? I'm just using the
one under bin...I have a fresh install of CentOS...so I'm not seeing
multiple versions of Python...

Thanks,
Josh

On Tue, Jun 2, 2009 at 12:08 AM, Christian Hammond <chip...@chipx86.com> wrote:
> Make sure you installed the new MySQLdb using the same version of Python
> that's running Review Board.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board - http://www.review-board.org
> VMware, Inc. - http://www.vmware.com
>
>
> On Mon, Jun 1, 2009 at 7:26 PM, joshjdevl <joshjd...@gmail.com> wrote:
>>
>> Hi,
>>
>> What exactly did you install for drivers that reoslved the issue?
>>
>> I'm still receiving "ImproperlyConfigured: MySQLdb-1.2.1p2 or newer is
>> required; you have 1.2.1", though I  have 1.2.2 installed and in my
>> site-package
>>
>> Thanks,
>> Josh
>>
>> On Apr 7, 1:40 pm, Mohamed Mansour <m0.interact...@gmail.com> wrote:
>> > I had to install new drivers for python. Thanks!
>> >
>> > On Apr 7, 1:36 pm, Mohamed Mansour <m0.interact...@gmail.com> wrote:
>> >
>> > > Sorry, I forgot to say that I am using Red Hat Enterprise 5, on a new
>> > > server. +
>> >
>> > > On Apr 7, 1:35 pm, Mohamed Mansour <m0.interact...@gmail.com> wrote:
>> >
>> > > > Hello, I am getting errors while running the tool:
>> > > > rb-site install /var/www/reviews.example.com
>> >
>> > > > I have created the database, but have the following issues, any help
>> > > > is appreciated:
>> >
>> > > > * Installing the site...
>> > > > Building site directories ... OK
>> > > > Building site configuration files ... OK
>> > > > Creating database ... Traceback (most recent call last):
>> > > >   File "/usr/bin/rb-site", line 5, in ?
>> > > >     pkg_resources.run_script('ReviewBoard==1.0beta2', 'rb-site')
>> > > >   File "/usr/lib/python2.4/site-packages/pkg_resources.py", line
>> > > > 448,
>> > > > in run_script
>> > > >     self.require(requires)[0].run_script(script_name, ns)
>> > > >   File "/usr/lib/python2.4/site-packages/pkg_resources.py", line
>> > > > 1166,
>> > > > in run_script
>> > > >     execfile(script_filename, namespace, namespace)
>> > > >   File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
>> > > > py2.4.egg/EGG-INFO/scripts/rb-site", line 1280, in ?
>> > > >     main(sys.argv[1:])
>> > > >   File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
>> > > > py2.4.egg/EGG-INFO/scripts/rb-site", line 1275, in main
>> > > >     command.run()
>> > > >   File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
>> > > > py2.4.egg/EGG-INFO/scripts/rb-site", line 912, in run
>> > > >     self.show_install_status()
>> > > >   File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
>> > > > py2.4.egg/EGG-INFO/scripts/rb-site", line 1134, in
>> > > > show_install_status
>> > > >     site.sync_database)
>> > > >   File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
>> > > > py2.4.egg/EGG-INFO/scripts/rb-site", line 519, in step
>> > > >     func()
>> > > >   File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
>> > > > py2.4.egg/EGG-INFO/scripts/rb-site", line 224, in sync_database
>> > > >     self.run_manage_command("syncdb", ["--noinput"])
>> > > >   File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
>> > > > py2.4.egg/EGG-INFO/scripts/rb-site", line 261, in run_manage_command
>> > > >     fix_django_evolution_issues(reviewboard.settings)
>> > > >   File "/usr/lib/python2.4/site-packages/ReviewBoard-1.0beta2-
>> > > > py2.4.egg/reviewboard/admin/migration.py", line 13, in
>> > > > fix_django_evolution_issues
>> > > >     import django.db.models.fields as model_fields
>> > > >   File
>> > > > "/usr/lib/python2.4/site-packages/Django-1.0.2_final-py2.4.egg/
>> > > > django/db/__init__.py", line 16, in ?
>> > > >     backend = __import__('%s%s.base' % (_import_path,
>> > > > settings.DATABASE_ENGINE), {}, {}, [''])
>> > > >   File
>> > > > "/usr/lib/python2.4/site-packages/Django-1.0.2_final-py2.4.egg/
>> > > > django/db/backends/mysql/base.py", line 22, in ?
>> > > >     raiseImproperlyConfigured("MySQLdb-1.2.1p2 or newer is required;
>> > > > you have %s" % Database.__version__)
>> > > > django.core.exceptions.ImproperlyConfigured:MySQLdb-1.2.1p2 or newer
>> > > > is required; you have 1.2.1
>>
>
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to