Hello,  restarting apache worked, now after upgrades my cvs root
doesn't work anymore (somehow, it removed my db info for repositories,
so I readded it) My cvs is is local located in "/var/cvs/"

But I always get the following with the following ":local:/var/cvs"
cvs checkout: cannot open /var/mmansour/.cvsignore: Permission denied
cvs [checkout aborted]: Absolute module reference invalid: `/cvs/
mercury/client/src/Test.java'

Why does it look into /var/mmansour ? I am really getting confused.
Note: mmansour is my username.


On Jun 23, 10:07 am, Sebastien Douche <sdou...@gmail.com> wrote:
> On Tue, Jun 23, 2009 at 15:26, Mohamed Mansour <m0.interact...@gmail.com> 
> wrote:
>
> > Hello, I have updated codereview using rbsite but I am having refresh
> > issues. For example, when I press refresh button on the site I see 1.0
> > beta many times and sometimes I see 1.0 with the icon (non beta). It
> > isn't my browsing cookies or client cache cause It is still happening.
> > I really don't know what is wrong. The only thing that comes into mind
> > is memcached, I tried restarting it and it still alternates between
> > 1.0beta and 1.0/
>
> Restart (stop / start) Apache and memcached, erase browser cache data,
> remove old eggs.
> What's happen?
>
> --
> Sebastien Douche <sdou...@gmail.com>
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to