I'm trying to set up Review Board on Windows7 using the instructions
in this webpage: 

Everything goes smoothly during the installation, but when I open my
browser to access Review Board, all its web pages are displayed
without images or format, that is, just plain text. It looks like
there is some kind of problem loading CSSs and images...

I'm using Apache, MySQL and modpython. I've installed Review Board in
C:\www\reviewboard and the end of my httpd.conf file is this:

<VirtualHost *:8082>
        ServerName AALEGRE-TEST1
        DocumentRoot "c:/www/reviewboard/htdocs"

        # Error handlers
        ErrorDocument 500 /errordocs/500.html

        # Serve django pages
        <Location "/">
                PythonPath "['c:/www/reviewboard/conf'] + sys.path"
                SetEnv DJANGO_SETTINGS_MODULE reviewboard.settings
                SetEnv PYTHON_EGG_CACHE "c:/www/reviewboard/tmp/egg_cache"
                SetHandler mod_python
                PythonHandler django.core.handlers.modpython
                PythonAutoReload Off
                PythonDebug Off
                # Used to run multiple mod_python sites in the same apache
                PythonInterpreter reviewboard_reviewboard

        # Serve static media without running it through mod_python
        # (overrides the above)
        <Location "/media">
                SetHandler None
        <Location "/errordocs">
                SetHandler None

        <Directory "c:/www/reviewboard/htdocs">
            Options Indexes FollowSymLinks
            AllowOverride None
            Order allow,deny
            Allow from all

        # Alias static media requests to filesystem
        Alias /media "c:/www/reviewboard/htdocs/media"
        Alias /errordocs "c:/www/reviewboard/htdocs/errordocs"

Review Board itself is working, it's only that it looks very very ugly
without format or images!

Thank you very much!

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to